AWS Outage

Incident Report for Fireflies

Update

We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 17:57 PST

Monitoring

AWS has reported outages impacting a percentage of our users. Here's the article from TechCrunch: https://tcrn.ch/2JaITvR
Posted Nov 25, 2020 - 17:57 PST